Welche Player Version des ePapers sollte ich wählen?

Wir empfehlen, die Player Version 4.1 zu verwenden. Seit Mai 2017 ist dieser Player unser neuer Standard und die einzige Version, die wir weiterentwickeln und pflegen werden. Der Player 4.1 basiert auf HTML5, entspricht den aktuellen und künftigen Webstandards und verfügt schon jetzt über die meisten Features und Einstellungen. Das garantiert Ihren Lesern auch in den kommenden Jahren ein unkompliziertes Lesevergnügen. Haben Sie sich erst nach dem 01.04.2019 im ePaper CMS registriert, können Sie nur den Player 4.1 nutzen.

Wir empfehlen unseren Bestandskunden ausdrücklich, die Player in der Version 2, 3  und 4 nicht mehr zu nutzen. Diese beiden Versionen 2 und 3 benötigen auf Desktop-Rechnern den Flash Player von Adobe. Flash gilt aufgrund aufgedeckter Sicherheitslücken inzwischen als veraltet und wird von allen wichtigen Browser-Anbietern inzwischen stark eingeschränkt. Bestandskunden können zwar alte ePaper in diesen Playerversionen noch veröffentlichen, das Erstellen neuer ePaper ist aber nur noch in der Playerversion 4.1 möglich. Wir leisten für die Player 2, 3 und 4 keinerlei technische Unterstützung!

 

Jetzt ePaper Standard testen!

Jetzt anmelden und alle Features des ePaper Professionals ausprobieren!

 

Zur Übersicht über Voraussetzungen und Systemanforderungen

Zur Übersicht über alle Fragen

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare